Try this if macOS's Safari showing "Question Marks" (?) instead of Fonts!

Try this if macOS's Safari showing "Question Marks" (?) instead of Fonts!
0

#1

Take a look at the screenshot below:

Are you facing something like this?

It was not like this before for me, so I clearly know what triggered this, I was using CCleaner software to remove some unwanted stuff from my MacBook Pro. I accidentally selected a section related to “Font,” and it ended up like this. I browsed online to find solutions, but I couldn’t really see any positive ones, but I tried everything they suggested, and it helped me to experiment, but if you are facing something like this, then follow in this order.

If your macOS’s Safari browser is showing “Question Marks” like ??? with a Square instead of regular fonts, then you should:

1. Try restarting your macOS device. Very basic but it’s a mandatory suggestion.

2. If it still doesn’t help, then go to “Font Book” > “File” > “Restore Standard Fonts” option.

You can also “Validate File” to check for errors. After doing this, again restart your browser or your device.

3. Your issue still not fixed? If you have any “Guest” accounts, try to log in there. Once you go there, you’ll find this pop-up in the corner.

Optimising%20your%20Mac%20macOS%20Guest%20Account

Let it optimize your Mac for a while and now open your Safari browser.

If everything is done, then your fonts should be back to normal like this.

4. This is what I did, and it worked for me. I restarted the device again (I’m so sorry!) and logged into my usual account. I can access normally; this is the solution that worked for me and helped me to fix.

5. If all these are not working to you, then boot your macOS in Safe Mode and try. Or you can back up your device and try re-installing the OS once again.

Kindly let us know if you have any queries!